AppCrash loading SAVE games

a place to discuss it

Moderators: Deathifier, Sukayo

Baalor
Infantery
Posts: 1
Joined: Tue Aug 04, 2015 5:20 pm

AppCrash loading SAVE games

Postby Baalor » Tue Aug 04, 2015 5:25 pm

Code: Select all

Problem signature:
  Problem Event Name:   APPCRASH
  Application Name:   EFS.EXE
  Application Version:   0.0.0.0
  Application Timestamp:   3745a1a7
  Fault Module Name:   EFS.EXE
  Fault Module Version:   0.0.0.0
  Fault Module Timestamp:   3745a1a7
  Exception Code:   c0000005
  Exception Offset:   00087ee6
  OS Version:   6.0.6002.2.2.0.768.3
  Locale ID:   1033
  Additional Information 1:   7f27
  Additional Information 2:   95a1fd3e75a351c8ce57188e45dfa0d5
  Additional Information 3:   3f29
  Additional Information 4:   a8de13bbe1f51ccc93e263f9e4a46dca


That's the pretty error I get when trying to load save games. I have been able to reproduce this problem many times. Has anyone else seen a similar issue? I use the Reality mod only.

It isn't related to year of the game. This can happen in early, mid or late game. Sometimes I've reached the "Third Republic" and other times I've had it happen when colonizing my first world. When this "error" does occur, it not only manages to corrupt every save file in the sav folder of the install directory, but also any MANUAL backups I have ANYWHERE on my drive. This is the completely baffling part... why are saves made earlier than the error corrupt? And why are saves not anywhere near the install directory, which were even earlier backups, also now corrupt?

Until this error occurs, any save file I have anywhere on my system will run just fine.

malriknumenor
Infantery
Posts: 2
Joined: Sun Aug 02, 2015 11:41 am

corrupted SAV files

Postby malriknumenor » Tue Aug 04, 2015 10:34 pm

Hello Baalor,

I just posted this message a few days ago:

http://www.kborek.cz/forum/phpBB2/viewt ... hlight=bug

I think we all end up with the same bug eventually.
Do you have any hint on how to prevent it (by setting all the movement of symbiot to 0 maybe ? It kind of worked for me with the Hyperion mod but I wanted to confirm with somebody else)

BTW: good to see some people on the forum from time to time.

Sukayo
Noble
Posts: 351
Joined: Thu Oct 12, 2000 1:01 am
Location: Brno, Czech Republic
Contact:

Postby Sukayo » Fri Aug 14, 2015 6:31 am

:)

john9871
Infantery
Posts: 2
Joined: Wed Mar 16, 2016 2:44 pm

Re: AppCrash loading SAVE games

Postby john9871 » Thu Mar 17, 2016 3:12 pm

actually i'm having the same problem with my computer.
any new suggestion?

Sukayo
Noble
Posts: 351
Joined: Thu Oct 12, 2000 1:01 am
Location: Brno, Czech Republic
Contact:

Re: AppCrash loading SAVE games

Postby Sukayo » Thu Mar 17, 2016 6:02 pm

if you check the othe rmessages, then none w/o fixing the dat files. Or play you Vanilla?

john9871
Infantery
Posts: 2
Joined: Wed Mar 16, 2016 2:44 pm

Re: AppCrash loading SAVE games

Postby john9871 » Fri Mar 18, 2016 6:04 pm

thanks Sukayo for replying,
here's the thing now,
i'm searching about this appcrash last night and found an article
http://www.deskdecode.com/how-to-fix-appcrash-some-programs-has-stopped-working/
so, i tried as they said

Open the Startmenu and click Control Panel
Browse to System Maintenancethen System
In the left side, select Advanced System Settings
System Properties Window comes up. Select the setting from the top named Performance.
Select Data Execution Prevention.
Select Turn on DEP for all programs and services except those I select.
Use the Browsebutton to locate your file. I my case my internet explorer is not working so I’m searching for main internet explorer file and makes it in exceptions list.
Click Applyor OK .


after that it works just dont know why but my other some program's starts to showing this error too
plz help me out from this
i'm doomed now, from no where anyone's software starts to shows this error on the screen now.
thanks in advance

Sukayo
Noble
Posts: 351
Joined: Thu Oct 12, 2000 1:01 am
Location: Brno, Czech Republic
Contact:

Re: AppCrash loading SAVE games

Postby Sukayo » Sat Mar 19, 2016 8:02 am

Sorry, that looks like a problem not related to EFS. When other programs crash in the same, something else is not ok.


Return to “Fixing it ourself”

Who is online

Users browsing this forum: No registered users and 11 guests